<!DOCTYPE html><html lang="en-GB"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ --><title>Are airline loyalty programs still worth the hype? You decide - Loyalty Magazine</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Raleway';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/raleway/v22/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-c2c48881fb74822946914c7c99f4e54a" href="https://www.loyaltymagazine.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-c2c48881fb74822946914c7c99f4e54a.css" media="all" /><link rel="canonical" href="https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Are airline loyalty programs still worth the hype? You decide - Loyalty Magazine" /><meta property="og:description" content="* Decide who your friends are when booking a flight * Do travel loyalty programmes really benefit customers? The underlying assumption of airline loyalty programs rarely challenged is that the mileage &quot;game&quot; is a worthwhile endeavor, but is it? Steve Belkin, author of Mileage Maniac peels away the packaging . . . We are really [&hellip;]" /><meta property="og:url" content="https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/" /><meta property="og:site_name" content="Loyalty Magazine" /><meta property="article:published_time" content="2021-08-31T11:17:45+00:00" /><meta property="article:modified_time" content="2021-08-31T11:21:16+00:00" /><meta property="og:image" content="https://www.loyaltymagazine.com/wp-content/uploads/2021/08/Steve-Belkin-Photo.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="700" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Annich Mcintosh" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="7 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.loyaltymagazine.com/#website","url":"https://www.loyaltymagazine.com/","name":"Loyalty Magazine","description":"Loyalty Magazine covers customer loyalty programmes &amp; engagement, data analytics, technology solutions, social, rewards, points, transformation, relationships, CRM","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.loyaltymagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/#primaryimage","inLanguage":"en-GB","url":"https://www.loyaltymagazine.com/wp-content/uploads/2021/08/Steve-Belkin-Photo.jpg","contentUrl":"https://www.loyaltymagazine.com/wp-content/uploads/2021/08/Steve-Belkin-Photo.jpg","width":700,"height":700},{"@type":"WebPage","@id":"https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/#webpage","url":"https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/","name":"Are airline loyalty programs still worth the hype? You decide - Loyalty Magazine","isPartOf":{"@id":"https://www.loyaltymagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/#primaryimage"},"datePublished":"2021-08-31T11:17:45+00:00","dateModified":"2021-08-31T11:21:16+00:00","author":{"@id":"https://www.loyaltymagazine.com/#/schema/person/6581adc7ef7d5f5e70c82aa270f653db"},"breadcrumb":{"@id":"https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/"]}]},{"@type":"BreadcrumbList","@id":"https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.loyaltymagazine.com/"},{"@type":"ListItem","position":2,"name":"Are airline loyalty programs still worth the hype? You decide"}]},{"@type":"Person","@id":"https://www.loyaltymagazine.com/#/schema/person/6581adc7ef7d5f5e70c82aa270f653db","name":"Annich Mcintosh","image":{"@type":"ImageObject","@id":"https://www.loyaltymagazine.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/11cf943361ac0e5f49ee9542b3268ac3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/11cf943361ac0e5f49ee9542b3268ac3?s=96&d=mm&r=g","caption":"Annich Mcintosh"},"url":"https://www.loyaltymagazine.com/author/annich/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Loyalty Magazine &raquo; Feed" href="https://www.loyaltymagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Loyalty Magazine &raquo; Comments Feed" href="https://www.loyaltymagazine.com/comments/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-130494987-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var em_version = '6.8.0';
 var em_track_user = true;
 var em_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-130494987-1';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( em_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dNDMyYj' : true,
 });
 __gtagTracker( 'config', 'UA-130494987-1', {
 forceSSL:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script> <!-- / Google Analytics by ExactMetrics --> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.loyaltymagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <!-- loyaltymagazine.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready"> window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[]; </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style> <style id='news-pro-inline-css' type='text/css'> a,
 .entry-title a:focus,
 .entry-title a:hover {
 color: #d71920;
 }  @media only screen and ( max-width: 1023px ) {
 .genesis-responsive-menu .genesis-nav-menu a:focus,
 .genesis-responsive-menu .genesis-nav-menu a:hover,
 .genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
 .menu-toggle:focus,
 .menu-toggle:hover,
 .sub-menu-toggle:focus,
 .sub-menu-toggle:hover {
 color: #d71920;
 }
 }  .footer-widgets a:focus,
 .footer-widgets a:hover,
 .site-footer a:focus,
 .site-footer a:hover {
 color: #d71920;
 }  button:focus,
 button:hover,
 input:focus[type="button"],
 input:focus[type="reset"],
 input:focus[type="submit"],
 input:hover[type="button"],
 input:hover[type="reset"],
 input:hover[type="submit"],
 .archive-pagination li a:focus,
 .archive-pagination li a:hover,
 .archive-pagination li.active a,
 .button:focus,
 .button:hover,
 .enews-widget input[type="submit"],
 .entry-content .button:focus,
 .entry-content .button:hover,
 .home-top .ui-tabs ul.ui-tabs-nav li.ui-tabs-active a {
 background-color: #d71920;
 color: #ffffff;
 } </style> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <script type='text/javascript' id='exactmetrics-frontend-script-js-extra'> /* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.loyaltymagazine.com","hash_tracking":"false","ua":"UA-130494987-1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script> <script type='text/javascript' src='https://js.stripe.com/v3/?ver=3' id='rcp-stripe-js-v3-js'></script> <script type='text/javascript' id='rcp-stripe-js-extra'> /* <![CDATA[ */
var rcpStripe = {"keys":{"publishable":"pk_live_Yffzpv7MgQeJStjwvSnBIDbE"},"errors":{"api_key_expired":"Payment gateway connection error.","card_declined":"The card has been declined.","email_invalid":"Invalid email address. Please enter a valid email address and try again.","expired_card":"This card has expired. Please try again with a different payment method.","incorrect_address":"The supplied billing address is incorrect. Please check the card's address or try again with a different card.","incorrect_cvc":"The card's security code is incorrect. Please check the security code or try again with a different card.","incorrect_number":"The card number is incorrect. Please check the card number or try again with a different card.","invalid_number":"The card number is incorrect. Please check the card number or try again with a different card.","incorrect_zip":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","postal_code_invalid":"The card's postal code is incorrect. Please check the postal code or try again with a different card.","invalid_cvc":"The card's security code is invalid. Please check the security code or try again with a different card.","invalid_expiry_month":"The card's expiration month is incorrect.","invalid_expiry_year":"The card's expiration year is incorrect.","payment_intent_authentication_failure":"Authentication failure.","payment_intent_incompatible_payment_method":"This payment method is invalid.","payment_intent_payment_attempt_failed":"Payment attempt failed.","setup_intent_authentication_failure":"Setup attempt failed."},"formatting":{"currencyMultiplier":100},"elementsConfig":null};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/stripe.min.js?ver=3.4.4' id='rcp-stripe-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/restrict-content-pro/includes/gateways/stripe/js/register.min.js?ver=3.4.4' id='rcp-stripe-register-js'></script><link rel="https://api.w.org/" href="https://www.loyaltymagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.loyaltymagazine.com/wp-json/wp/v2/posts/19773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.loyaltymagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.loyaltymagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://wp.me/paBKE1-58V' /><link rel="alternate" type="application/json+oembed" href="https://www.loyaltymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.loyaltymagazine.com%2Fare-airline-loyalty-programs-still-worth-the-hype-you-decide%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.loyaltymagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.loyaltymagazine.com%2Fare-airline-loyalty-programs-still-worth-the-hype-you-decide%2F&#038;format=xml" /> <style id="ubermenu-custom-generated-css"> /** Font Awesome 4 Compatibility **/
.fa{font-style:normal;font-variant:normal;font-weight:normal;font-family:FontAwesome;}  /** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:13px; text-transform:uppercase; border-left:1px solid #e3e3e3; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target.ubermenu-item-notext > .ubermenu-icon { line-height:17px; }
 .ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#ffffff; background:#000000; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 { margin:0px 0px 0px 3px; }
 .ubermenu-main .ubermenu-item-normal > .ubermenu-target { font-size:16px; }  /* Status: Loaded from Transient */ </style><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.site-title a { background: url(https://www.loyaltymagazine.com/wp-content/uploads/2019/04/Loyalty-Magazine-Logo-final.jpg) no-repeat !important; }</style> <style type="text/css" id="custom-background-css"> body.custom-background { background-color: #63c1be; } </style><link rel="icon" href="https://www.loyaltymagazine.com/wp-content/uploads/2019/02/cropped-favicon-150x150.png" sizes="32x32" /><link rel="icon" href="https://www.loyaltymagazine.com/wp-content/uploads/2019/02/cropped-favicon-368x368.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.loyaltymagazine.com/wp-content/uploads/2019/02/cropped-favicon-368x368.png" /><meta name="msapplication-TileImage" content="https://www.loyaltymagazine.com/wp-content/uploads/2019/02/cropped-favicon-368x368.png" /><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.loyaltymagazine.com/?custom-css=9b37e7fe19" /></head><body class="post-template-default single single-post postid-19773 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary"><div class="wrap"><ul id="menu-topmeu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-14211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14211"><a href="https://www.theloyaltymagazineawards.com"><span ><i class="_mi _before dashicons dashicons-awards" aria-hidden="true"></i><span>Loyalty Magazine Awards</span></span></a></li><li id="menu-item-14212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14212"><a href="https://www.theloyaltysurgery.com"><span ><i class="_mi _before dashicons dashicons-format-chat" aria-hidden="true"></i><span>Loyalty Surgery</span></span></a></li><li id="menu-item-14205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14205"><a href="https://www.loyaltymagazine.com/subscribe/"><span ><i class="_mi _before dashicons dashicons-welcome-view-site" aria-hidden="true"></i><span>Subscribe</span></span></a></li><li id="menu-item-14210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14210"><a href="https://www.loyaltymagazine.com/contact-us/"><span ><i class="_mi _before dashicons dashicons-email-alt" aria-hidden="true"></i><span>Contact Us</span></span></a></li><li id="menu-item-15252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15252"><a href="https://www.loyaltymagazine.com/advertise-with-us/"><span ><i class="_mi _before dashicons dashicons-chart-bar" aria-hidden="true"></i><span>Advertise with us</span></span></a></li><li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16212"><a href="https://www.loyaltymagazine.com/subscribe-to-loyalty-magazine/your-membership/"><span ><i class="_mi _before dashicons dashicons-admin-generic" aria-hidden="true"></i><span>Your Membership</span></span></a><ul class="sub-menu"><li id="menu-item-16217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16217"><a href="https://www.loyaltymagazine.com/subscribe-to-loyalty-magazine/"><span >Subscribe</span></a></li><li id="menu-item-16589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16589"><a href="https://www.loyaltymagazine.com/login/"><span >Login</span></a></li><li id="menu-item-16213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16213"><a href="https://www.loyaltymagazine.com/subscribe-to-loyalty-magazine/your-membership/"><span >Your Membership</span></a></li><li id="menu-item-16214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16214"><a href="https://www.loyaltymagazine.com/subscribe-to-loyalty-magazine/update-billing-card/"><span >Update Billing Card</span></a></li><li id="menu-item-16215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16215"><a href="https://www.loyaltymagazine.com/subscribe-to-loyalty-magazine/edit-your-profile/"><span >Edit Your Profile</span></a></li><li id="menu-item-16216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16216"><a href="https://www.loyaltymagazine.com/wp-login.php?action=logout"><span >Logout</span></a></li></ul></li><li class="search"><a id="main-nav-search-link" class="icon-search"></a><div class="search-div"><form class="search-form" method="get" action="https://www.loyaltymagazine.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search Loyalty Magazine"><meta content="https://www.loyaltymagazine.com/?s={s}"></form></div></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.loyaltymagazine.com/">Loyalty Magazine</a></p><p class="site-description">Loyalty Magazine covers customer loyalty programmes &amp; engagement, data analytics, technology solutions, social, rewards, points, transformation, relationships, CRM</p></div><div class="widget-area header-widget-area"></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"> <!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] --> <!-- [UberMenu Responsive Menu Disabled] --><nav id="ubermenu-main-13876-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-13876 ubermenu-loc-primary ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-minimal  ubermenu-bar-align-full ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-13876-primary" class="ubermenu-nav"><li id="menu-item-14073" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-14073 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></span></a></li><li id="menu-item-15259" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-15259 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/all-articles/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-admin-page" aria-hidden="true"></i><span>All Articles</span></span></a></li><li id="menu-item-14074" class="mega-menu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-14074 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-media-document" aria-hidden="true"></i><span>News</span></span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-14074 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear"  ><li id="menu-item-16184" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16184 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-media-document" aria-hidden="true"></i><span>News: A &#8211; C</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16184 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16153" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-16153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/"><span class="ubermenu-target-title ubermenu-target-text">All News</span></a></li><li id="menu-item-16127" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16127 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/ai-technology-news/"><span class="ubermenu-target-title ubermenu-target-text">AI &#038; Technology</span></a></li><li id="menu-item-16128" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16128 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/b2b/"><span class="ubermenu-target-title ubermenu-target-text">B2B</span></a></li><li id="menu-item-16129" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16129 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/blockchain/"><span class="ubermenu-target-title ubermenu-target-text">Blockchain</span></a></li><li id="menu-item-16130" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16130 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/brands-news/"><span class="ubermenu-target-title ubermenu-target-text">Brands</span></a></li><li id="menu-item-16131" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16131 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/coalition-schemes/"><span class="ubermenu-target-title ubermenu-target-text">Coalition Schemes</span></a></li><li id="menu-item-16132" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16132 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/comment-opinion-news/"><span class="ubermenu-target-title ubermenu-target-text">Comment / Opinion</span></a></li><li id="menu-item-16133" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16133 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/company-news/"><span class="ubermenu-target-title ubermenu-target-text">Company News</span></a></li><li id="menu-item-16134" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/green-loyalty/"><span class="ubermenu-target-title ubermenu-target-text">Corporate Social Responsibility</span></a></li></ul></li><li id="menu-item-16185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-media-document" aria-hidden="true"></i><span>News: C &#8211; E</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16185 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16135" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/coupons-vouchers-news/"><span class="ubermenu-target-title ubermenu-target-text">Coupons / Vouchers</span></a></li><li id="menu-item-16136" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16136 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/crm/"><span class="ubermenu-target-title ubermenu-target-text">CRM</span></a></li><li id="menu-item-16137" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16137 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/csr/"><span class="ubermenu-target-title ubermenu-target-text">CSR</span></a></li><li id="menu-item-16138" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16138 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/customer-engagement-news/"><span class="ubermenu-target-title ubermenu-target-text">Customer Engagement</span></a></li><li id="menu-item-16139" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/customer-experience-news/"><span class="ubermenu-target-title ubermenu-target-text">Customer Experience</span></a></li><li id="menu-item-16140" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16140 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/customer-insight/"><span class="ubermenu-target-title ubermenu-target-text">Customer Insight</span></a></li><li id="menu-item-16141" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/data-research/"><span class="ubermenu-target-title ubermenu-target-text">Data / Research</span></a></li><li id="menu-item-16142" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16142 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/digital-loyalty-news/"><span class="ubermenu-target-title ubermenu-target-text">Digital Loyalty</span></a></li><li id="menu-item-16143" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16143 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/experiential-loyalty-news/"><span class="ubermenu-target-title ubermenu-target-text">Experiential Loyalty</span></a></li></ul></li><li id="menu-item-16186" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16186 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-media-document" aria-hidden="true"></i><span>News: F &#8211; M</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16186 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16144" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16144 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/financial-services/"><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span></a></li><li id="menu-item-16145" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/fraud-security-news/"><span class="ubermenu-target-title ubermenu-target-text">Fraud &#038; Security</span></a></li><li id="menu-item-16146" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/gamification-news/"><span class="ubermenu-target-title ubermenu-target-text">Gamification</span></a></li><li id="menu-item-16147" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/hospitality/"><span class="ubermenu-target-title ubermenu-target-text">Hospitality</span></a></li><li id="menu-item-16148" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/jobs-and-people-news/"><span class="ubermenu-target-title ubermenu-target-text">Jobs &#038; People</span></a></li><li id="menu-item-16149" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/loyalty-magazine-awards/"><span class="ubermenu-target-title ubermenu-target-text">Loyalty Magazine Awards</span></a></li><li id="menu-item-16150" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16150 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/loyalty-strategy-news/"><span class="ubermenu-target-title ubermenu-target-text">Loyalty Strategy</span></a></li><li id="menu-item-16151" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/marketing/"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-16152" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16152 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/mobile-news/"><span class="ubermenu-target-title ubermenu-target-text">Mobile</span></a></li></ul></li><li id="menu-item-16188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16188 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-media-document" aria-hidden="true"></i><span>News: M &#8211; Z</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16188 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16114" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/mobile-rewards/"><span class="ubermenu-target-title ubermenu-target-text">Mobile Rewards</span></a></li><li id="menu-item-16115" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16115 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/prepaid-cards/"><span class="ubermenu-target-title ubermenu-target-text">Prepaid Cards</span></a></li><li id="menu-item-16116" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16116 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/reports-data/"><span class="ubermenu-target-title ubermenu-target-text">Reports / Data</span></a></li><li id="menu-item-16117" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16117 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/retail-loyalty-news/"><span class="ubermenu-target-title ubermenu-target-text">Retail Loyalty</span></a></li><li id="menu-item-16118" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16118 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/reward-points-news/"><span class="ubermenu-target-title ubermenu-target-text">Reward &#038; Points</span></a></li><li id="menu-item-16119" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16119 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/social-media/"><span class="ubermenu-target-title ubermenu-target-text">Social Media</span></a></li><li id="menu-item-16120" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16120 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/the-loyalty-surgery/"><span class="ubermenu-target-title ubermenu-target-text">The Loyalty Surgery</span></a></li><li id="menu-item-16121" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/news/travel/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li></ul></li><li id="menu-item-16158" class="mega-menu ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-item-has-children ubermenu-item-16158 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-star-filled" aria-hidden="true"></i><span>Features</span></span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16158 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear"  ><li id="menu-item-16194" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16194 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-star-filled" aria-hidden="true"></i><span>Features: A &#8211; B</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16194 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-16182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/"><span class="ubermenu-target-title ubermenu-target-text">All Features</span></a></li><li id="menu-item-16159" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16159 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/ai-technology/"><span class="ubermenu-target-title ubermenu-target-text">AI &#038; Technology</span></a></li><li id="menu-item-16160" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16160 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/b2b-features/"><span class="ubermenu-target-title ubermenu-target-text">B2B</span></a></li><li id="menu-item-16161" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/blockchain-features/"><span class="ubermenu-target-title ubermenu-target-text">Blockchain</span></a></li><li id="menu-item-16162" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/book-reviews-features/"><span class="ubermenu-target-title ubermenu-target-text">Book Reviews</span></a></li><li id="menu-item-16163" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16163 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/brands/"><span class="ubermenu-target-title ubermenu-target-text">Brands</span></a></li></ul></li><li id="menu-item-16195" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16195 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-star-filled" aria-hidden="true"></i><span>Features: C</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16195 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16164" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16164 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/coupons-vouchers/"><span class="ubermenu-target-title ubermenu-target-text">Coupons / Vouchers</span></a></li><li id="menu-item-16165" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16165 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/crm-features/"><span class="ubermenu-target-title ubermenu-target-text">CRM</span></a></li><li id="menu-item-16166" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16166 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/green-loyalty-features/"><span class="ubermenu-target-title ubermenu-target-text">CSR</span></a></li><li id="menu-item-16167" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/customer-engagement/"><span class="ubermenu-target-title ubermenu-target-text">Customer Engagement</span></a></li><li id="menu-item-16168" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/customer-experience/"><span class="ubermenu-target-title ubermenu-target-text">Customer Experience</span></a></li><li id="menu-item-16169" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16169 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/customer-insight-features/"><span class="ubermenu-target-title ubermenu-target-text">Customer Insight</span></a></li></ul></li><li id="menu-item-16196" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16196 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-star-filled" aria-hidden="true"></i><span>Features: D &#8211; H</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16196 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16170" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16170 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/digital-loyalty/"><span class="ubermenu-target-title ubermenu-target-text">Digital Loyalty</span></a></li><li id="menu-item-16171" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16171 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/experiential-loyalty/"><span class="ubermenu-target-title ubermenu-target-text">Experiential Loyalty</span></a></li><li id="menu-item-16172" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16172 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/financial-services-features/"><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span></a></li><li id="menu-item-16173" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16173 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/fraud-security/"><span class="ubermenu-target-title ubermenu-target-text">Fraud &#038; Security</span></a></li><li id="menu-item-16174" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/gamification/"><span class="ubermenu-target-title ubermenu-target-text">Gamification</span></a></li><li id="menu-item-16175" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/hospitality-features/"><span class="ubermenu-target-title ubermenu-target-text">Hospitality</span></a></li></ul></li><li id="menu-item-16197" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-16197 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-star-filled" aria-hidden="true"></i><span>Features: L &#8211; Z</span></span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16197 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-16176" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/loyalty-strategy/"><span class="ubermenu-target-title ubermenu-target-text">Loyalty Strategy</span></a></li><li id="menu-item-16177" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16177 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/marketing-features/"><span class="ubermenu-target-title ubermenu-target-text">Marketing</span></a></li><li id="menu-item-16178" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/mobile/"><span class="ubermenu-target-title ubermenu-target-text">Mobile</span></a></li><li id="menu-item-16179" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/retail-loyalty-features/"><span class="ubermenu-target-title ubermenu-target-text">Retail Loyalty</span></a></li><li id="menu-item-16180" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-16180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/rewards-points/"><span class="ubermenu-target-title ubermenu-target-text">Rewards &#038; Points</span></a></li><li id="menu-item-16181" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-16181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/features/travel-features/"><span class="ubermenu-target-title ubermenu-target-text">Travel</span></a></li></ul></li></ul></li><li id="menu-item-16154" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16154 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></span></a></li><li id="menu-item-16591" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16591 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/videos/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-format-video" aria-hidden="true"></i><span>Videos</span></span></a></li><li id="menu-item-16155" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16155 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/about-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-groups" aria-hidden="true"></i><span>About Us</span></span></a></li><li id="menu-item-16156" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-16156 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/partners/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-chart-line" aria-hidden="true"></i><span>Partners</span></span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16156 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-16157" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-16157 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/category/partners/company-profiles/"><span class="ubermenu-target-title ubermenu-target-text">Company Profiles</span></a></li></ul></li><li id="menu-item-16592" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16592 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.loyaltymagazine.com/login/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="_mi _before dashicons dashicons-visibility" aria-hidden="true"></i><span>Login</span></span></a></li></ul></nav> <!-- End UberMenu --></div></nav><a class="mobile-login button" href="https://www.loyaltymagazine.com/login/">Login</a><a class="mobile-search button" href="https://www.loyaltymagazine.com/search-loyalty-magazine/">Search</a><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.loyaltymagazine.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> / <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.loyaltymagazine.com/category/premium/"><span class="breadcrumb-link-text-wrap">Premium</span></a><meta ></span> / Are airline loyalty programs still worth the hype? You decide</div><article class="post-19773 post type-post status-publish format-standard has-post-thumbnail category-featured category-guest-articles category-premium category-rewards-points category-travel-features tag-airlineloyalty tag-creditcardpoints tag-mileage-maniac tag-pointsandrewards tag-steve-belkin tag-travel-loyalty rcp-is-restricted rcp-no-access entry" aria-label="Are airline loyalty programs still worth the hype? You decide"><header class="entry-header"><h1 class="entry-title">Are airline loyalty programs still worth the hype? You decide</h1></header><div class="entry-content"><p>* <strong>Decide who your friends are when booking a flight</strong></p><p>* Do travel loyalty programmes really benefit customers?</p><p>The underlying assumption of airline loyalty programs rarely challenged is that the mileage "game" is a worthwhile endeavor, but is it? Steve Belkin, author of Mileage Maniac peels away the packaging . . .</p><h3>We are really sorry to say <img class="emoji" draggable="false" src="https://s.w.org/images/core/emoji/11.2.0/svg/1f641.svg" alt="" /> that you can’t access our premium content because you are not yet a subscriber.</h3><p><strong>Already a subscriber? log-in here...</strong></p><p><form id="rcp_login_form"  class="rcp_form" method="POST" action="https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/"><fieldset class="rcp_login_data"><p> <label for="rcp_user_login">Username or Email</label> <input name="rcp_user_login" id="rcp_user_login" class="required" type="text"/></p><p> <label for="rcp_user_pass">Password</label> <input name="rcp_user_pass" id="rcp_user_pass" class="required" type="password"/></p><p> <input type="checkbox" name="rcp_user_remember" id="rcp_user_remember" value="1"/> <label for="rcp_user_remember">Remember me</label></p><p class="rcp_lost_password"><a href="/are-airline-loyalty-programs-still-worth-the-hype-you-decide/?rcp_action=lostpassword">Lost your password?</a></p><p> <input type="hidden" name="rcp_action" value="login"/> <input type="hidden" name="rcp_redirect" value="https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/"/> <input type="hidden" name="rcp_login_nonce" value="b882989eef"/> <input id="rcp_login_submit" class="rcp-button" type="submit" value="Login"/></p></fieldset></form></p><p><strong>But we can fix that very quickly <img class="emoji" draggable="false" src="https://s.w.org/images/core/emoji/11.2.0/svg/1f600.svg" alt="" /></strong></p><p>Fill in the information below and pay just £98 and the door will be unlocked to a huge treasure trove of Loyalty information, data, opinion and brilliant ideas - for a full year!</p><h3>Why subscribe?</h3><p>Loyalty Magazine is the only title reporting exclusively on the global loyalty business. It carries reports, research, analysis, guest articles and comment on customer retention, loyalty programmes, reward programmes, affinity, customer insight, new technology, CRM and other customer information management systems, customer engagement, digital loyalty, social media interaction and mobile. (Phew!)</p><p>We will keep you informed of the progress of digital transformation, artificial intelligence (AI) and voice adoption, the use of blockchain and the emergence of marketplaces - for both B2B and B2C enterprises.</p><p>Loyalty Magazine covers all global markets and business sectors, including retail, financial services, travel and hotels, telecoms, entertainment, experiences, gamification and technology.</p><ul><li>PLUS we will send you three glossy magazines a year, with full information about The Loyalty Magazine Awards plus profiles of the Finalists and the Winners. As The Loyalty Magazine Awards are the most prestigious award event for those working in customer loyalty, this is a very interesting resource indeed!</li><li>In addition you can browse and search through many years of valuable content.</li><li>Once a week we will send you an email with details of items, so you will never miss important content.</li></ul><p style="text-align: center;"><strong>So hurry up and subscribe! We can’t wait to welcome you to a very special loyalty community.</strong></p><p><h3 class="rcp_header"> Subscribe Now!</h3><form id="rcp_registration_form" class="rcp_form" method="POST" action="https://www.loyaltymagazine.com/are-airline-loyalty-programs-still-worth-the-hype-you-decide/"><div class="rcp_login_link"><p><a href="https://www.loyaltymagazine.com/login/?redirect=https%3A%2F%2Fwww.loyaltymagazine.com%2Fare-airline-loyalty-programs-still-worth-the-hype-you-decide%2F">Log in</a> to renew or change an existing membership.</p></div><fieldset class="rcp_user_fieldset"><p id="rcp_user_login_wrap"> <label for="rcp_user_login">Username</label> <input name="rcp_user_login" id="rcp_user_login" class="required" type="text" /></p><p id="rcp_user_email_wrap"> <label for="rcp_user_email">Email</label> <input name="rcp_user_email" id="rcp_user_email" class="required" type="text" /></p><p id="rcp_user_first_wrap"> <label for="rcp_user_first">First Name</label> <input name="rcp_user_first" id="rcp_user_first" type="text" /></p><p id="rcp_user_last_wrap"> <label for="rcp_user_last">Last Name</label> <input name="rcp_user_last" id="rcp_user_last" type="text" /></p><p id="rcp_password_wrap"> <label for="rcp_password">Password</label> <input name="rcp_user_pass" id="rcp_password" class="required" type="password"/></p><p id="rcp_password_again_wrap"> <label for="rcp_password_again">Password Again</label> <input name="rcp_user_pass_confirm" id="rcp_password_again" class="required" type="password"/></p><p><strong>Your Business</strong></p><p> <label for="rcp_profession">Job Title</label> <input name="rcp_profession" id="rcp_profession" type="text" value=""/></p><p> <label for="rcp_company">Company Name</label> <input name="rcp_company" id="rcp_company" type="text" value=""/></p><p> <label for="rcp_phone">Telephone Number</label> <input name="rcp_phone" id="rcp_phone" type="text" value=""/></p><p><strong>Your Address</strong></p><p> <label for="rcp_address">Street Address</label> <input name="rcp_address" id="rcp_address" type="text" value=""/></p><p> <label for="rcp_address2">Street Address 2</label> <input name="rcp_address2" id="rcp_address2" type="text" value=""/></p><p> <label for="rcp_city">City or Town</label> <input name="rcp_city" id="rcp_city" type="text" value=""/></p><p> <label for="rcp_county">County / State / Province / Region</label> <input name="rcp_county" id="rcp_county" type="text" value=""/></p><p> <label for="rcp_postcode">Postcode / Zip Code</label> <input name="rcp_postcode" id="rcp_postcode" type="text" value=""/></p><p> <label for="rcp_country">Country</label> <input name="rcp_country" id="rcp_country" type="text" value=""/></p></fieldset><fieldset class="rcp_subscription_fieldset"><ul id="rcp_subscription_levels"><li class="rcp_subscription_level rcp_subscription_level_1"> <input type="radio" id="rcp_subscription_level_1" class="required rcp_level" checked="checked" name="rcp_level" rel="98" value="1" /> <label for="rcp_subscription_level_1"> <span class="rcp_subscription_level_name">Subscriber</span><span class="rcp_separator">&nbsp;-&nbsp;</span><span class="rcp_price" rel="98">&#163;98.00</span><span class="rcp_separator">&nbsp;-&nbsp;</span> <span class="rcp_level_duration">365&nbsp;Days</span><div class="rcp_level_description"> For just UK £98, receive a full year of daily news, features and analysis of the loyalty market PLUS three glossy magazines with full information about The Loyalty Awards.</div> </label></li></ul></fieldset><div class="rcp_registration_total"></div><div class="rcp_gateway_fields"> <input type="hidden" name="rcp_gateway" value="stripe" data-supports-recurring="yes" data-supports-trial="yes"/></div><fieldset class="rcp_agree_to_privacy_policy_fieldset"><p id="rcp_agree_to_privacy_policy_wrap"> <input type="checkbox" id="rcp_agree_to_privacy_policy" name="rcp_agree_to_privacy_policy" value="1"> <label for="rcp_agree_to_privacy_policy"> <a href="https://www.loyaltymagazine.com/privacy-policy/" target="_blank">Please Agree to our Privacy Policy</a> </label></p></fieldset><p id="rcp_auto_renew_wrap"> <input name="rcp_auto_renew" id="rcp_auto_renew" type="checkbox" checked="checked"/> <label for="rcp_auto_renew">Auto Renew</label></p> <input type="hidden" id="rcp-registration-type" name="registration_type" value="" /> <input type="hidden" id="rcp-membership-id" name="membership_id" value="0" /> <input type="hidden" id="rcp-payment-id" name="rcp_registration_payment_id" value="0" /><p id="rcp_submit_wrap"> <input type="hidden" name="rcp_register_nonce" value="577603f5e3"/> <input type="submit" name="rcp_submit_registration" id="rcp_submit" class="rcp-button" value="Register"/></p></form></p></div><footer class="entry-footer"><p class="entry-meta"><time class="entry-time">August 31, 2021</time> <span class="entry-categories"><a href="https://www.loyaltymagazine.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.loyaltymagazine.com/category/guest-articles/" rel="category tag">Guest Articles</a>, <a href="https://www.loyaltymagazine.com/category/premium/" rel="category tag">Premium</a>, <a href="https://www.loyaltymagazine.com/category/features/rewards-points/" rel="category tag">Rewards &amp; Points</a>, <a href="https://www.loyaltymagazine.com/category/features/travel-features/" rel="category tag">Travel</a></span> <span class="entry-tags">Tagged With: <a href="https://www.loyaltymagazine.com/tag/airlineloyalty/" rel="tag">airlineloyalty</a>, <a href="https://www.loyaltymagazine.com/tag/creditcardpoints/" rel="tag">creditcardpoints</a>, <a href="https://www.loyaltymagazine.com/tag/mileage-maniac/" rel="tag">mileage maniac</a>, <a href="https://www.loyaltymagazine.com/tag/pointsandrewards/" rel="tag">pointsandrewards</a>, <a href="https://www.loyaltymagazine.com/tag/steve-belkin/" rel="tag">Steve Belkin</a>, <a href="https://www.loyaltymagazine.com/tag/travel-loyalty/" rel="tag">travel loyalty</a></span></p></footer><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.loyaltymagazine.com/powerful-research-shows-the-value-of-rewards/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Powerful research shows the value of rewards</span></a></div><div class="pagination-next alignright"></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="google_translate_widget-2" class="widget-odd widget-first widget-1 boxed2 widget widget_google_translate_widget"><div class="widget-wrap"><div id="google_translate_element"></div></div></section><section id="text-14" class="widget-even widget-2 boxed widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Loyalty Magazine</h3><div class="textwidget"><p><a href="https://loyaltymagazineawards.wufoo.com/forms/rvxa4b70kh5olp/"><img loading="lazy" class="alignnone wp-image-18745 " src="https://www.loyaltymagazine.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-12.30.32.png" alt="" width="348" height="493" srcset="https://www.loyaltymagazine.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-12.30.32.png 530w, https://www.loyaltymagazine.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-12.30.32-368x521.png 368w, https://www.loyaltymagazine.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-16-at-12.30.32-150x212.png 150w" sizes="(max-width: 348px) 100vw, 348px" /></a><span style="display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: Georgia,'Times New Roman','Bitstream Charter',Times,serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;">Don&#8217;t miss the latest issue of Loyalty Magazine. See the online page-turner <a href="https://loyaltymagazineawards.wufoo.com/forms/rvxa4b70kh5olp/"><strong>here</strong> </a></span>or <a href="https://www.loyaltymagazine.com/subscribe"><strong>Subscribe</strong></a> to receive your printed copy</p><p><a href="https://www.loyaltymagazine.com/loyalty-magazine-editions/">Browse previous issues</a></p></div></div></section><section id="aiovg-widget-videos-3" class="widget-odd widget-3 boxed widget aiovg-widget-videos"><div class="widget-wrap"><h3 class="widgettitle widget-title">Latest Video</h3><div class="aiovg aiovg-videos aiovg-videos-template-classic"><div class="aiovg-row"><div class="aiovg-col aiovg-col-1"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id="18750"> <a href="https://www.loyaltymagazine.com/aiovg_videos/18750/" class="aiovg-responsive-container" style="padding-bottom: 75%;"> <img src="https://img.youtube.com/vi/HgCmFW4o8sY/mqdefault.jpg" alt="The Loyalty Magazine Awards 2020 &#8211; watch the video!" class="aiovg-responsive-element" /> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width="32" height="32" viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class="aiovg-caption"><div class="aiovg-title"> <a href="https://www.loyaltymagazine.com/aiovg_videos/18750/" class="aiovg-link-title">The Loyalty Magazine Awards 2020 &#8211; watch the video!</a></div><div class="aiovg-excerpt"></div></div></div></div></div></div></div></section><section id="categories-2" class="widget-even widget-6 boxed widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3><form action="https://www.loyaltymagazine.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="1">Premium</option><option class="level-0" value="6943">Guest Articles</option><option class="level-0" value="6941">News</option><option class="level-1" value="14069">&nbsp;&nbsp;&nbsp;AI &amp; Technology</option><option class="level-1" value="6956">&nbsp;&nbsp;&nbsp;B2B</option><option class="level-1" value="6966">&nbsp;&nbsp;&nbsp;Blockchain</option><option class="level-1" value="14071">&nbsp;&nbsp;&nbsp;Brands</option><option class="level-1" value="6955">&nbsp;&nbsp;&nbsp;Coalition Schemes</option><option class="level-1" value="7008">&nbsp;&nbsp;&nbsp;Comment / Opinion</option><option class="level-1" value="6995">&nbsp;&nbsp;&nbsp;Company News</option><option class="level-1" value="6968">&nbsp;&nbsp;&nbsp;Corporate Social Responsibility</option><option class="level-1" value="7004">&nbsp;&nbsp;&nbsp;Coupons / Vouchers</option><option class="level-1" value="6958">&nbsp;&nbsp;&nbsp;CRM</option><option class="level-1" value="14070">&nbsp;&nbsp;&nbsp;CSR</option><option class="level-1" value="14073">&nbsp;&nbsp;&nbsp;Customer Engagement</option><option class="level-1" value="6957">&nbsp;&nbsp;&nbsp;Customer Experience</option><option class="level-1" value="6964">&nbsp;&nbsp;&nbsp;Customer Insight</option><option class="level-1" value="14079">&nbsp;&nbsp;&nbsp;Data / Research</option><option class="level-1" value="14072">&nbsp;&nbsp;&nbsp;Digital Loyalty</option><option class="level-1" value="14075">&nbsp;&nbsp;&nbsp;Experiential Loyalty</option><option class="level-1" value="6967">&nbsp;&nbsp;&nbsp;Financial Services</option><option class="level-1" value="6965">&nbsp;&nbsp;&nbsp;Fraud &amp; Security</option><option class="level-1" value="7006">&nbsp;&nbsp;&nbsp;Gamification</option><option class="level-1" value="6969">&nbsp;&nbsp;&nbsp;Hospitality</option><option class="level-1" value="6993">&nbsp;&nbsp;&nbsp;Jobs &amp; People</option><option class="level-1" value="7009">&nbsp;&nbsp;&nbsp;Loyalty Magazine Awards</option><option class="level-1" value="14074">&nbsp;&nbsp;&nbsp;Loyalty Strategy</option><option class="level-1" value="6970">&nbsp;&nbsp;&nbsp;Marketing</option><option class="level-1" value="14076">&nbsp;&nbsp;&nbsp;Mobile</option><option class="level-1" value="6971">&nbsp;&nbsp;&nbsp;Mobile Rewards</option><option class="level-1" value="6972">&nbsp;&nbsp;&nbsp;Prepaid Cards</option><option class="level-1" value="6973">&nbsp;&nbsp;&nbsp;Reports / Data</option><option class="level-1" value="6974">&nbsp;&nbsp;&nbsp;Retail Loyalty</option><option class="level-1" value="6975">&nbsp;&nbsp;&nbsp;Reward &amp; Points</option><option class="level-1" value="7002">&nbsp;&nbsp;&nbsp;Social Media</option><option class="level-1" value="14078">&nbsp;&nbsp;&nbsp;The Loyalty Surgery</option><option class="level-1" value="6976">&nbsp;&nbsp;&nbsp;Travel</option><option class="level-1" value="14210">&nbsp;&nbsp;&nbsp;Eco-loyalty</option><option class="level-0" value="6942">Features</option><option class="level-1" value="14062">&nbsp;&nbsp;&nbsp;AI &amp; Technology</option><option class="level-1" value="6977">&nbsp;&nbsp;&nbsp;B2B</option><option class="level-1" value="7011">&nbsp;&nbsp;&nbsp;Blockchain</option><option class="level-1" value="7001">&nbsp;&nbsp;&nbsp;Book Reviews</option><option class="level-1" value="6960">&nbsp;&nbsp;&nbsp;Brands</option><option class="level-1" value="6979">&nbsp;&nbsp;&nbsp;CRM</option><option class="level-1" value="6984">&nbsp;&nbsp;&nbsp;CSR</option><option class="level-1" value="14064">&nbsp;&nbsp;&nbsp;Customer Engagement</option><option class="level-1" value="6978">&nbsp;&nbsp;&nbsp;Customer Experience</option><option class="level-1" value="6980">&nbsp;&nbsp;&nbsp;Customer Insight</option><option class="level-1" value="6982">&nbsp;&nbsp;&nbsp;Digital Loyalty</option><option class="level-1" value="14066">&nbsp;&nbsp;&nbsp;Experiential Loyalty</option><option class="level-1" value="6983">&nbsp;&nbsp;&nbsp;Financial Services</option><option class="level-1" value="6981">&nbsp;&nbsp;&nbsp;Fraud &amp; Security</option><option class="level-1" value="7005">&nbsp;&nbsp;&nbsp;Gamification</option><option class="level-1" value="14063">&nbsp;&nbsp;&nbsp;Hospitality</option><option class="level-1" value="14065">&nbsp;&nbsp;&nbsp;Loyalty Strategy</option><option class="level-1" value="14067">&nbsp;&nbsp;&nbsp;Marketing</option><option class="level-1" value="6986">&nbsp;&nbsp;&nbsp;Mobile</option><option class="level-1" value="6988">&nbsp;&nbsp;&nbsp;Retail Loyalty</option><option class="level-1" value="6989">&nbsp;&nbsp;&nbsp;Rewards &amp; Points</option><option class="level-1" value="14008">&nbsp;&nbsp;&nbsp;Travel</option><option class="level-0" value="14080">Partners</option><option class="level-1" value="6944">&nbsp;&nbsp;&nbsp;Company Profiles</option><option class="level-0" value="6945">Events</option><option class="level-0" value="14370">Featured</option> </select></form> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></div></section><section id="simple-social-icons-2" class="widget-odd widget-7 boxed widget simple-social-icons"><div class="widget-wrap"><h3 class="widgettitle widget-title">Social</h3><ul class="aligncenter"><li class="ssi-instagram"><a href="https://www.instagram.com/loyaltymagazineawards/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="https://www.loyaltymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-linkedin"><a href="https://www.linkedin.com/groups/4673799/" ><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-2"><title id="social-linkedin-2">LinkedIn</title><use xlink:href="https://www.loyaltymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/LoyaltyMagazine" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://www.loyaltymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCn_Mm62VOEF5sunrB7x7oNg" ><svg role="img" class="social-youtube" aria-labelledby="social-youtube-2"><title id="social-youtube-2">YouTube</title><use xlink:href="https://www.loyaltymagazine.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section><section id="custom_html-2" class="widget_text widget-even widget-8 boxed widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Twitter</h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="800" href="https://twitter.com/LoyaltyMagazine?ref_src=twsrc%5Etfw">Tweets by LoyaltyMAwards</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="nav_menu-7" class="widget-odd widget-9 boxed widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Loyalty Twitter</h3><div class="menu-twitter-links-container"><ul id="menu-twitter-links" class="menu"><li id="menu-item-15439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15439"><a target="_blank" rel="noopener" href="https://twitter.com/loyaltymagazine?lang=en">@LoyaltyMagazine</a></li><li id="menu-item-15440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15440"><a target="_blank" rel="noopener" href="https://twitter.com/loyaltymawards?lang=en">@LoyaltyMAwards</a></li><li id="menu-item-15441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15441"><a target="_blank" rel="noopener" href="https://twitter.com/loyaltysurgery">@LoyaltySurgery</a></li></ul></div></div></section><section id="eu_cookie_law_widget-2" class="widget-even widget-last widget-10 widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
 class="hide-on-button"
 data-hide-timeout="30"
 data-consent-expiration="180"
 id="eu-cookie-law"
><form method="post"> <input type="submit" value="Close and accept" class="accept" /></form> Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br /> To find out more, including how to control cookies, see here: <a href="https://www.loyaltymagazine.com/privacy-policy/" rel=""> Privacy &amp; Cookie Policy </a></div></div></section></aside></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &copy; 2021 &mdash; <a title="Loyalty Magazine" href="https://www.loyaltymagazine.com">Loyalty Magazine</a> &bull; All rights reserved. &bull; <a class="gfb-privacy-policy" title="Privacy Policy" href="https://www.loyaltymagazine.com/privacy-policy/">Privacy Policy</a> &bull;</p><p><a rel="nofollow" href="https://www.loyaltymagazine.com/login/">Log in</a></p></div></footer></div></div><div id="wpfront-scroll-top-container"> <img src="https://www.loyaltymagazine.com/wp-content/plugins/wpfront-scroll-top/images/icons/39.png" alt="" /></div> <script type="text/javascript"> function wpfront_scroll_top_init() {
 if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
 wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8000000000000000444089209850062616169452667236328125,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
 } else {
 setTimeout(wpfront_scroll_top_init, 100);
 }
 }
 wpfront_scroll_top_init(); </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/restrict-content-pro/includes/js/es6-promise.auto.min.js?ver=3.5.0' id='es6-promise-js'></script> <script type='text/javascript' id='rcp-register-js-extra'> /* <![CDATA[ */
var rcp_script_options = {"ajaxurl":"https:\/\/www.loyaltymagazine.com\/wp-admin\/admin-ajax.php","register":"Register","pleasewait":"Please Wait . . . ","pay_now":"Submit Payment","user_has_trialed":"","trial_levels":[],"auto_renew_default":"1","recaptcha_enabled":"","recaptcha_version":"2","error_occurred":"An unexpected error has occurred. Please try again or contact support if the issue persists.","enter_card_details":"Please enter your card details.","invalid_cardholder":"The card holder name you have entered is invalid"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/restrict-content-pro/includes/js/register.min.js?ver=3.4.4' id='rcp-register-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/restrict-content-pro/includes/js/jquery.blockUI.js?ver=3.4.4' id='jquery-blockui-js'></script> <style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #d71920 !important; border-radius: 0px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #222222 !important; }</style><div id="jp-carousel-loading-overlay"><div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading">&nbsp;</span></div></div><div class="jp-carousel-overlay" style="display: none;"><div class="jp-carousel-container"> <!-- The Carousel Swiper --><div
 class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
 itemscope
 itemtype="https://schema.org/ImageGallery"><div class="jp-carousel swiper-wrapper"></div><div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div><div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/> </g> </svg></div></div> <!-- The main close buton --><div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg></div> <!-- Image info, comments and meta --><div class="jp-carousel-info"><div class="jp-carousel-info-footer"><div class="jp-carousel-pagination-container"><div class="jp-swiper-pagination swiper-pagination"></div><div class="jp-carousel-pagination"></div></div><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-caption"></h2></div><div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> </span> </a> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/> </mask> <g mask="url(#maskComments)"> <rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span> </span> </a></div></div><div class="jp-carousel-info-extra"><div class="jp-carousel-info-content-wrapper"><div class="jp-carousel-photo-title-container"><h2 class="jp-carousel-photo-title"></h2></div><div class="jp-carousel-comments-wrapper"><div id="jp-carousel-comments-loading"> <span>Loading Comments...</span></div><div class="jp-carousel-comments"></div><div id="jp-carousel-comment-form-container"> <span id="jp-carousel-comment-form-spinner">&nbsp;</span><div id="jp-carousel-comment-post-results"></div><div id="jp-carousel-comment-form-commenting-as"><p id="jp-carousel-commenting-as"> You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.</p></div></div></div><div class="jp-carousel-image-meta"><div class="jp-carousel-title-and-caption"><div class="jp-carousel-photo-info"><h3 class="jp-carousel-caption" itemprop="caption description"></h3></div><div class="jp-carousel-photo-description"></div></div><ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/> </g> </svg> <span class="jp-carousel-download-text"></span> </a><div class="jp-carousel-image-map" style="display: none;"></div></div></div></div></div></div></div> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/www.loyaltymagazine.com\/are-airline-loyalty-programs-still-worth-the-hype-you-decide\/":19773}; </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?ver=2.0.7.08086' id='wpfront-scroll-top-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script> <script type='text/javascript' id='news-responsive-menus-js-extra'> /* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-secondary",".nav-header"]}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/themes/news-pro/js/global.js?ver=1.0.0' id='global-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?' id='google-maps-js'></script> <script type='text/javascript' id='ubermenu-js-extra'> /* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["main"],"ajax_url":"https:\/\/www.loyaltymagazine.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.loyaltymagazine.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"secondary":"Before Header Menu","primary":"After Header Menu"}};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.5' id='ubermenu-js'></script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'> /* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.loyaltymagazine.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.loyaltymagazine.com\/wp-admin\/admin-ajax.php","nonce":"6f718d7924","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/www.loyaltymagazine.com\/login\/","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.0' id='jetpack-carousel-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'> /* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script> <script type='text/javascript' id='google-translate-init-js-extra'> /* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=5.8' id='google-translate-init-js'></script> <script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.8' id='google-translate-js'></script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script type='text/javascript' src='https://www.loyaltymagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'> var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, 'a.share-twitter' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, 'a.share-linkedin' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
 return false;
 }
 } );
 } )();
var windowOpen;
 ( function () {
 function matches( el, sel ) {
 return !! (
 el.matches && el.matches( sel ) ||
 el.msMatchesSelector && el.msMatchesSelector( sel )
 );
 }  document.body.addEventListener( 'click', function ( event ) {
 if ( ! event.target ) {
 return;
 }  var el;
 if ( matches( event.target, 'a.share-facebook' ) ) {
 el = event.target;
 } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
 el = event.target.parentNode;
 }  if ( el ) {
 event.preventDefault();  // If there's another sharing window open, close it.
 if ( typeof windowOpen !== 'undefined' ) {
 windowOpen.close();
 }
 windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
 return false;
 }
 } );
 } )(); </script> <script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script> <script>window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var i=0,length=advanced_ads_ready_queue.length;i<length;i++)advanced_ads_ready(advanced_ads_ready_queue[i]);</script><script src='https://stats.wp.com/e-202135.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'156760801',post:'19773',tz:'1',srv:'www.loyaltymagazine.com'} ]);
 _stq.push([ 'clickTrackerInit', '156760801', '19773' ]); </script></body></html>